Jump to content
Sign in to follow this  

QuarkXpress 2015 Crashes When I Try to Open New Project

Recommended Posts

I recenlty upgraded my QuarkXpress 2015 to the latest version, v. Ever since doing so, when I open it, if I try to open a new project, Quark just crashes. It freezes, gives me the option of whether to send a report to Quark, and regardless of my choice, it closes/crashes. The message it gives simply says, "Quark Xpress has encountered as issue and needs to close."


I have tried downloading and installing the update anew, no difference. I tried running the Repair program provided in the installer, no change. I tried editing the license, putting in the original license number again, no change.


This application worked fine until I did this upgrade. I'm not sure which version I was at before I updated, possibly at the first version. I originally got the application, and how to activate, on this Website.


I'm using Windows 8.1, with 4 GB RAM, 2.20 GHz Intel Pentium processor, 64-bit system.


Can anyone tell me what to do to get this working again? If you can't open a new project, you can't do anything! Other menu items I select do seem to work.


I don't see anywhere in the application that might say it is activated. But I did activate it. It does not indicate it is trial anywhere.

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this