Jump to content


Welcome to CyberPhoenix Community

Come as guests, stay as family.


Attention Guests: Please register to view all sections


If you already have an account , please click here to Sign In.


If you have any login related issues you can contact our Support Team at : support@cyberphoenix.org

 

Photo

Load up your hard drive, but can't see it?

Hard Drive problems

  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 bigbenn

bigbenn

    Member

  • Members
  • 24 posts

Posted 19 June 2017 - 08:29 AM

A few weeks ago, a technician installed Windows 7 on a laptop I had, as a good turn (some good turn) and I was damned if I could locate my portable hard drives on it when I connected them to my PC - even installing windows 7 from my own windows 7 disk, did not resolve the problem and I thought my above technician installed Windows PC, was stuffed.

 

However, it turned out to be an easy fix, once I worked out the procedures:

 

Right click Computer icon

Select Manage which puts you in Computer Management (local).

In Storage select Disk Management

Double click Disk Management and you will see all of the hard drives connected to your PC

Select the portable hard drive which does not have a prefix (B-Z and add a letter (say H)).

When you check your  hard drives directory your previously invisible H drive is now available and can be used.

 

Sometimes hard drives clash and your portable hard drive is "offline" - you can see this on the left side of the monitor screen.

 

Just double click on "offline" to return the drive to "online" and over ride your PC's earlier command.

 

BigBenn



#2 outlaw64

outlaw64

    Newbie

  • Members
  • 3 posts

Posted 10 August 2017 - 11:15 AM

This is normally due to system policies.   Easiest method of fixing the issue is as follows, open command prompt in admin mode:  

Type in at prompts...

 

C:\Windows\system32>diskpart
Microsoft DiskPart version 6.3.9600
Copyright © 1999-2013 Microsoft Corporation.
On computer: WIN81
 

DISKPART> automount
Automatic mounting of new volumes enabled.

DISKPART> automount disable
Automatic mounting of new volumes disabled.

DISKPART> exit

 

 

Another option would be to use the windows manager software from yamicsoft for your version of windows, and repair the setting. I do not remember the location however. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Click to return to top of page in style!