Jump to content

Can't Start Up Windows 10, Goes to Auto Repair But Can't Repair

Recommended Posts

I can't get my Windows 10 laptop to start up. This just started today. This is a Gateway laptop model NE56R, running a fully updated Windows 10.

I originally thought I had an issue with a new battery in it that I have been using for about one month. I could not get the battery to calibrate, it would go only into the 90s% and the computer was beeping once or twice a minute when I was running the computer with power plugged in. With no power plugged in, only battery, there was no beep. Also, the screen brightness was going back and forth between fully bright, as when I have it plugged in, to dimmed, as when battery charge is lower and my settings change it to lower power use (forget what that's called).

After several tries since yesterday to get the battery properly calibrate, running it down and it turning off, and then plugging in to recharge to 100%, I finally decided to see if I could calibrate my old battery.

This morning I turned machine off the machine, unplugged, switched the two batteries. Tried to start up -- and I have been in this issue ever since, it won't start up.

With the old battery, it started wanting to do startup by way of automatic repair. I figured fine, let it, maybe something will be fixed and battery will calibrate properly again. But this is now the situation, it can't make repairs, and won't start up.

I did a full run of chkdsk via Command Prompt. That fixed a few things, but the computer still starts in Automatic Repair and can't repair. I put the new battery back in, it makes no difference, goes through automatic repairs and can't make the repairs, won't stat up. I have just gone to a restore point made on Friday afternoon,which things started up fine. After all done, start up still goes to Automatic Repair and can't repair or start up. (Why do I not see any earlier restore points?)

I tried starting up in Safe Mode. It still goes to the Automatic Repair function at startup and won't startup. I tried starting up with debugging working, same thing, Automatic Repair, won't start up.

The computer started fine on Friday, and on Saturday, although all Saturday it was doing the beeping and the battery would not calibrate. I had thought the beeping was due to the inability to calibrate the battery. Now I don't know what to think. And I hear the beeping a couple of times when it tries to start up.

I've just done the restore to the Friday restore point, that should have solved it, it didn't. I don't want to have to try to restore via an image file backup, what I have is a good month old. And gee, that restore point on Friday was good.

Could this new battery have messed something up that now I can't start the computer? Is the battery even related, of it the calibration only one thing affected by whatever the problem is?

Hmm, I just had an idea -- maybe a power reset. How do I do that?

Edit: I just found instructions for a power reset and did it. Instructions were to unplug all USB (I did, mouse only), unplug the power adapter from computer, take battery out, hold down power button for 15-30 seconds (I did it for a full minute). I then put old battery back in and tried starting. Same thing, Automatic Repair, can't start up. I then did it all over again, this time not putting in the battery, only plugging in with the power adapter. Same thing, Automatic Repair, can't start up.


Share this post

Link to post
Share on other sites

okay, i need to very carefully record the beeps when u first start the computer up.. those beeps r Morse code that tell u the error the computer is recording to tell u what exactly is wrong with it.. u should hear regardless how many beeps, short beeps and long beeps.. tell me the beep process, something like this below >>>


long beep, long beep, short beep, long beep..

Share this post

Link to post
Share on other sites

Just went to try to get that, but it is not beeping now. Don't ask me. But when it was, it was not doing what you must think, it was just a single beep. When it was doing that last night after started up and charging the battery, or discharging it, the single beep was separately by a while, I don't recall, a minute or two or more. Just one beep, not a long one.

This is so irritating, the restore point should have fixed it.

Edit: I just found I have a bootable Norton System Recovery disk. From 2016. But despite its name, I think it is merely checking for malware. I'm running it anyway, nothing to lose, and I otherwise have hit a wall. I just booted from it, it booted fine -- as always for booting from a CD, I had to switch bios to Legacy boot rather than UEFI. But Legacy boot from a different disk worked fine. I just can't do the UEFI boot from the internal hard drive. I don't have a bootable external hard drive -- because Windows favors doing image backups instead of a clone.

Meanwhile, I just remembered the sfc /scannow command to scan and repair the system. Just rant it, I went through step1, the verification, finished 100%, then it quit, giving the message: "Windows Resource Protection could not perform the requested operation."

That sounds familiar to Friday. On Friday, I ran Norton Utilities (that's when it made the restore point that  restored to today, it made that before it stated anything) just as a routine thing, and let it do its thing on the registry, etc. I tried to get it to defrag the disk, but it gave a message to the effect that some engine could not be loaded, so it could not do it. So I just tried Optimizing the disk, but it gave the same message. I could run all else, but not those two. Now,with sfc /scannow, I just got a similar message, a key thing can't be run to fix anything.

Don't know if that means anything, but thought I'd let it be known.

Share this post

Link to post
Share on other sites

Well, no further input. I think I am faced with either restoring from my image backup of July 2, or reinstalling the OS, while keeping all files and applications, with my bootable OS install disk from the May 2019 update. I wonder which approach is better. I've never actually restored from an image backup. I don't know if I added anything between May and July, I don't think so, just kept things updated. If I do the image restore and it screws up, I will lose all files and applications and have to do it the OS reinstall way, but without saving files and application. But that shouldn't fail, I just have never done that. I have been warned in the past to do that as a partition recovery only, not a full disk recovery. I use Acronis True Image.

EDIT: OK, I am now booting again, after restoring from my backup image of July 2. Now will have to run all the updates on everything for the past month again. And add back a couple applications I had installed.

Beeping continues -- seems to be the new battery I put in a week after I made that backup image. Just a single beep, maybe once a minute. The battery will not calibrate or charge to 100%. The screen keeps blipping between full bright for being plugged in and then dimmer as it is set for when on battery power -- it is not staying as one or the other unless I unplug from the power adapter. Re the beeping, it is going now at about one ever 10 seconds, then 15 seconds, and somewhere about 20 seconds, or 39 seconds.

Over the course of three minutes, here is approximately the time frames, in seconds, for the single beep -- one simple beep, always short same length: 10, 25, 10, 30, 10, 15+, 10, 15, 10, 15, 8-10, 15, 15..

And since I am now straying from the original topic of this thread, I have started a new topic about the power issue, here:


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now