Jump to content
CyberGod

Site Upgraded to the latest infrastructure

Recommended Posts

Hello guys,

Welcome back!

We have done a bunch of upgrades and are back online. You will notice a lot of changes in the way the site feels and operates. 

Please keep us posted if you encounter any bugs :) 

Thanks,

CG

 

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

I love the look :)

Now just to learn it ;)

Share this post


Link to post
Share on other sites

Great Job CG,

I like the look and feel but being Neophobic will have to get used to it. I have noticed the CODEs aren't working the same as they used to when I post a topic, sometimes I can edit it and they work but sometimes they still mess up a bit especially when closing a code like [ /SPOILER ] or [ /CODE ] (Without spaces of course) Other than that, THANKS HEAPS for all your hard work Mate, Much Appreciated...

Share this post


Link to post
Share on other sites

Oh, one other thing on the CODEs, [ MEDIA ] isn't working but I am quickly getting very used to this clean look and the topics are loading so quickly...

 

Share this post


Link to post
Share on other sites

I added an image to the chatbox and didn't need the bits. The spoiler and code do not work if you highlight and try to code what is highlighted. If you click code you get a popup in which to enter what you need to code. If going to edit a coded section in a post double click the coded bit and you'll get the popup so you can edit.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Sorry, not a fan of change ... as it takes me a while to get used to something new.

But, the new look is interesting and the board seems to load faster, now.

Just ... will take some time to find where everything is, now.

  • Haha 1

Share this post


Link to post
Share on other sites

Please do not hesitate to ask for help in the chatbox if you need to find some legacy features.

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks Grumpy, I am sort of figuring it out but that was very helpful...

I have noticed if you post a link it codes itself...

  • Like 1

Share this post


Link to post
Share on other sites

nice look, loads faster, nice lil adds to the forum r nice...... :sun:

 

one thing i did notice was missing was the back to top button at the bottom of the page??

Edited by Rædwulf
  • Like 1

Share this post


Link to post
Share on other sites

Back to the Top isn't a problem for me as the updated Opera if you click the tab it will go to the top of the site your own - I does become a pain with multi tabs open as I do alot

I have noticed when I go to ChatBox tab it doesn't give me the full editor option - So when I want to post the statement below:

Quote

New Members Please Click Here: Introduce Yourself

So to do this I have to code it, But without the full editor I get this:

Quote

<p>
    New Members Please Click Here:&nbsp;<a href="http://www.cyberphoenix.org/forum/forum/4-introduce-yourself/">Introduce Yourself</a>
</p>

 

Share this post


Link to post
Share on other sites

In email notifications it no longer gives a link but a neat and tidy button...
Just something I noticed...

Share this post


Link to post
Share on other sites

You can look at one of the edited posts of your own and click edit. Then click source and you will see all the coding/format for it.

If posting manually then the button to click is ≺/≻.

  • Like 2

Share this post


Link to post
Share on other sites

×